JAR file

jonas-ejb-easybeans-core-5.3.0-M4-ipojo.jar

in org/ow2/jonas/jonas-ejb-easybeans-core/5.3.0-M4

Title: JOnAS :: Services :: EJB :: EJB3 :: EasyBeans :: Core
Group ID: org.ow2.jonas
Artifact ID: jonas-ejb-easybeans-core
Version: 5.3.0-M4
Last modified: 07.09.2011 18:53
Packaging: jar
Name: JOnAS :: Services :: EJB :: EJB3 :: EasyBeans :: Core
Description: EJB Service for EasyBeans
Vendor: OW2 Consortium
Size: 41.0 KB
Download: https://repo.maven.apache.org/maven2/org/ow2/jonas/jonas-ejb-easybeans-core/5.3.0-M4/jonas-ejb-easybeans-core-5.3.0-M4-ipojo.jar
POM: Show
Maven:
<dependency>
  <groupId>org.ow2.jonas</groupId>
  <artifactId>jonas-ejb-easybeans-core</artifactId>
  <version>5.3.0-M4</version>
  <classifier>ipojo</classifier>
</dependency>
Gradle:
org.ow2.jonas:jonas-ejb-easybeans-core:5.3.0-M4:ipojo
Contained classes: Show all
Dependencies:
  • [JAR] easybeans-all-${easybeans.version}.jar in org/ow2/easybeans/easybeans-all/${easybeans.version}
  • [JAR] easybeans-jpa-default-hibernate-${easybeans.version}.jar in org/ow2/easybeans/easybeans-jpa-default-hibernate/${easybeans.version}
  • [JAR] easybeans-jpa-hibernate-dependency-${easybeans.version}.jar in org/ow2/easybeans/easybeans-jpa-hibernate-dependency/${easybeans.version}
  • [JAR] easybeans-modules-core-${easybeans.version}.jar in org/ow2/easybeans/osgi/easybeans-modules-core/${easybeans.version}
  • [JAR] jonas-commons-${project.version}.jar in org/ow2/jonas/jonas-commons/${project.version}
  • [JAR] jonas-management-javaee-${project.version}.jar in org/ow2/jonas/jonas-management-javaee/${project.version}
  • [JAR] jonas-mbeans-${project.version}.jar in org/ow2/jonas/jonas-mbeans/${project.version}
  • [JAR] jonas-naming-${project.version}.jar in org/ow2/jonas/jonas-naming/${project.version}
  • [JAR] jonas-security-propagation-${project.version}.jar in org/ow2/jonas/jonas-security-propagation/${project.version}
  • [JAR] ow2-ejb-3.0-spec-1.0.11.jar in org/ow2/spec/ee/ow2-ejb-3.0-spec/1.0.11
  • [JAR] ow2-util-ee-deploy-api-1.0.9.jar in org/ow2/bundles/ow2-util-ee-deploy-api/1.0.9